BoldBlog
       
 
boldchat.com
get started
  3
       
Back to BoldBlog


BoldChat and OpenSSL


Written By: Kristine Haglund | Date: Fri, 11 Apr 2014

As you may be aware, a major vulnerability has been discovered for OpenSSL, the popular encryption software that powers 2/3 of the web. Some LogMeIn services and products rely on OpenSSL, including BoldChat.

We take the security of our customer data very seriously and at this time have no evidence of any compromise. Upon learning about the vulnerability, our team took immediate action, and we’ve since successfully updated BoldChat to address the issue.

Our security team continues to perform a rigorous diagnostic investigation to ensure the protection of our users.

BoldBlog | BoldChat and OpenSSL
 

 

US/Canada 866.753.9933, UK +44.20.7087.7680, Australia: +61.2.8199.8970   BoldChat on Facebook BoldChat on Twitter BoldBlog  
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
     
     
   
   
   
   
   
   
   
   
   
   
   
   
 
 
 
 
 
 
   
   
   
   
   
   
   
   
 
 

Privacy Policy | Terms and Conditions | Site Map | Copyright © 2003 - 2014 LogMeIn, Inc. All rights reserved